K2 Dashboard Requirements


The K2 Dashboard is supported on the following platforms:

Windows 2000 Server (SP3); Windows 2003 Server

 

Solaris 8 and 9

 

AIX 5.1 and 5.2

 

SUSE Linux 8.0 and 9.0; Linux Advanced Server 2.1 and 3.0

 

HPUX 11i

 

The following are supported Web browsers for viewing the K2 Dashboard:

Netscape Navigator 7.2

 

Internet Explorer 6.0