Store Content in IDOL Server > Process Data before you Index > Use Lua Script Index Tasks > Requirements

Requirements
To use the Lua module, you must have the Index Task component version 7.2 or higher and a license allowing "Lua".